Error Message in SuperOffice Analyze

3 posts / 0 new
Last post
JohnnyRosby
Error Message in SuperOffice Analyze

When i start a superoffice analyze dashboard - i just get error messages.   If I then go to datatables and try to validate an sql i get the following setting.    Incorrect syntax near ','. Could not find stored procedure '#56c86a06-c2db-4112-ae93-53e1d6b8017d'.           Is it any pointer in the database ??.  We had some problem with superoffice and had to reinstall it.  After that Superoffice analyzis doesn't work.  We have made a lot of dashboard from visma global and this is working just fine.

Anders
Anders's picture
Please check your SOA user's external reference fields

The SOA dashboards utilizes some settings on you SOA user's external references fields:
System Administration -> Organization -> Users

Reference field 1-3 are used by the SOA dashboards. Verify these fields against the SuperOffice Analyze System dashboard:
http://services.businessanalyze.com/community/node/70

Reply back to us if the External References are correct and you still get these errors.

Regards,
Anders Retterås

 

JohnnyRosby
Error message from SOA

It solved my problem.  ty

Log in or register to post comments